交換機優化配置

interface GigabitEthernet0/1
switchport access vlan 2
switchport mode access
//switchport host(主機模式) = switchport mode access + switchport portfast(不能做TRUNK口)
T color=#f00000>switchport protected //端口保護,主機之間相互不能訪問
storm-control broadcast level 0.01 //廣播風暴控制
spanning-tree portfast //端口快速啟動,否則要等待生成樹收斂,需要大約50秒的時間
spanning-tree bpduguard enable //當有環路時,端口變為err-disable狀態,需手動關閉再啟用
 
ip dhcp snooping //全局開啟DHCP偵測
 
interface GigabitEthernet0/24
switchport trunk encapsulation dot1q
switchport mode trunk
ip access-group 110 in //應用到入口方向
ip dhcp snooping trust //信任,即只接受TRUNK口下的DHCP服務
 
access-list 110 deny tcp any any eq 3389 //禁止遠程桌面

TAG:
許可證編號:寧ICP備11000983號-1 Copyright 2010 - 2020 www.eiwzns.shop, All Rights Reserved
寧夏鋒利信息技術服務有限公司 版權所有
188篮球比分直播篮球即时比分网 第比分网球比分网 福建11选5 安徽快3走势500期 江苏快三大小投注技巧 辽宁快乐12全部开奖结果 篮球指数即时指数 北京11选5人工计划 澳门足球即时赔率 河南体彩泳坛夺金最新 拉菲时时彩平台 内蒙古快3开奖跨度 内蒙古快三 广西快乐10分 88彩票官网时时彩手机 微信投资赚钱是真的还是假的厅 海南环岛赛